HomePhabricator

Bump geoip2 from 4.3.0 to 4.4.0 in /modules/sopel/files

Description

Bump geoip2 from 4.3.0 to 4.4.0 in /modules/sopel/files

Bumps geoip2 from 4.3.0 to 4.4.0.


updated-dependencies:

  • dependency-name: geoip2 dependency-type: direct:development update-type: version-update:semver-minor

...

Signed-off-by: dependabot[bot] <support@github.com>

Details

Provenance
dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>Authored on Mon, Oct 11, 4:45 PM
MirahezeBotCommitted on Mon, Oct 11, 4:45 PM
Parents
rP920a861b0a10: Bump maxminddb from 2.1.0 to 2.2.0 in /modules/sopel/files (#222)
Branches
Unknown
Tags
Unknown
References
refs/pull/221/head

Event Timeline

MirahezeBot committed rP901277adc080: Bump geoip2 from 4.3.0 to 4.4.0 in /modules/sopel/files (authored by dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>).Mon, Oct 11, 4:45 PM